Investigating issues with XO Platform on US Region
Incident Report for Kore.ai Inc
Resolved
This incident is being closed.
We apologize for any confusion this may have caused and appreciate your understanding.
Posted Oct 26, 2024 - 13:45 IST
Update
We want to inform you that after reviewing the details we hereby confirm that this was a false alarm and that there was no actual impact to our Systems or services.

We apologize for any confusion this may have caused and appreciate your understanding.
Posted Oct 26, 2024 - 13:44 IST
Investigating
We are currently experiencing degraded performance issues for a few bots on the XO Platform for the US Region. Our team is actively working on resolving the issue. We apologize for any inconvenience and will post another update as soon as we learn more. Please check our status page for the most up-to-date information: [https://status.kore.com]
Posted Oct 26, 2024 - 13:27 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application).