Service Disruption in JP Region for Analytics API's
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 11:10 IST
Update
The incident has been resolved. We continue to monitor the systems for any issues.
Posted Aug 06, 2024 - 10:58 IST
Update
We are continuing to investigate the issue.
Next update in 15 Minutes.
Posted Aug 06, 2024 - 10:48 IST
Investigating
Hi All,

We are currently experiencing Partial disruption with Analytics API's on the XO Platform, SmartAssist Platform in the JP Region. Our team is actively working on resolving the issue.

We apologize for any inconvenience and will post another update as soon as we learn more.
Please check our status page for the most up-to-date information: [https://status.kore.com]
Posted Aug 06, 2024 - 10:28 IST
This incident affected: Region-Japan (APIs).