Investigating issues with XO Platform on US Region
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted May 19, 2023 - 20:06 IST
Update
The services are resumed. The incident is resolved. We are actively monitoring.
Posted May 19, 2023 - 20:06 IST
Update
We deeply apologize for the inconvenience caused due to this incident. We are investigating on the highest priority. We will continue to update you on the resolution.
Posted May 19, 2023 - 20:05 IST
Update
We are continuing to investigate this. Please bear with us. This is being looked into on the highest priority.
Posted May 19, 2023 - 19:55 IST
Update
We are looking into this on high priority. We will keep everyone posted on the resolution.
Posted May 19, 2023 - 19:48 IST
Investigating
We are currently experiencing degraded performance issues for a few bots on the XO Platform for the US Region. Our team is actively working on resolving the issue. We apologize for any inconvenience and will post another update as soon as we learn more. Please check our status page for the most up-to-date information: [https://status.kore.com]
Posted May 19, 2023 - 19:46 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application).