Service Disruption in JP Region
Incident Report for Kore.ai Inc
Resolved
The incident has been resolved. We continue to monitor the systems for any issues.
Posted Jun 04, 2024 - 08:50 IST
Monitoring
Services resumed normalcy. We continue to monitor the behavior. Thanks for your patience
Posted Jun 04, 2024 - 08:41 IST
Investigating
We are currently experiencing service disruption of the XO Platform in the JP Region. Our team is actively working on resolving the issue. We apologize for any inconvenience and will post another update as soon as we learn more. Please check our status page for the most up-to-date information: [https://status.kore.com]
Posted Jun 04, 2024 - 08:01 IST
This incident affected: Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application).