Investigating issues with XO Platform on US Region
Incident Report for Kore.ai Inc
Resolved
This incident was resolved at 12:45 pm IST. The impact was from 12:38 pm to 12:45 pm IST. Apologies for the delay in updating this incident.
Posted May 23, 2023 - 15:36 IST
Investigating
We are currently experiencing degraded performance issues for a few bots on the XO Platform for the US Region. Our team is actively working on resolving the issue. We apologize for any inconvenience and will post another update as soon as we learn more. Please check our status page for the most up-to-date information: [https://status.kore.com]
Posted May 23, 2023 - 12:43 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application).