To ensure the most stable transition possible, we have extended the maintenance window to 6 hours. This allows for a more gradual scaling process and additional validation time. Expected user impact remains minimal.
Posted Mar 03, 2026 - 22:09 IST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2026 - 21:00 IST
Scheduled
We will be performing scheduled infrastructure maintenance on our IND Production servers to increase system capacity.
> Window: 03-MAR-2026 between 9:00PM to 11:00PM IST > Expected Impact: During this window, we will be scaling our microservices to maximum capacity. You may experience brief, intermittent connection refreshes (1–2 seconds)
During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Mar 03, 2026 - 18:30 IST
This scheduled maintenance affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - India (Nuance, Kore IVR, Kore Agent Desktop).