Kore.ai is Investigating on the Issue with Standalone SearchAI Causing No Search Results Across Chat and Voice Agents with US Region

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 00:37 IST

Monitoring

We are monitoring the results.
Posted Jun 06, 2026 - 00:18 IST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 06, 2026 - 00:04 IST

Investigating

Our customers who are all using standalone SearchAI are facing an impact with the Search results across the chats and voice agents. We are actively investigating the issue on our end. Please note that there is no impact on the SearchAI - UXO platform.

We will keep you updated once the cause is identified.
Posted Jun 05, 2026 - 23:08 IST
This incident affected: SearchAssist - USA (Search Service).