Platform avaialbility in EU region.
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 23:53 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2024 - 23:51 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2024 - 23:50 IST
Investigating
We are observing the platform failures, and the team is investigating the issue.
Posted Nov 01, 2024 - 23:48 IST
This incident affected: Region - Europe (London) (Bot uptime, APIs, Bot Builder, Bot Administration Application).