After 3:38 PM EST we have not observed any errors on our logs. This incident stands resolved. We will continue to monitor the logs and update the status page if we see any further issues.
Posted Mar 25, 2026 - 01:29 IST
Monitoring
Dear Users,
Several users have reported that Kore bots were not responding on MS Teams between 12:00 pm EST and 3:30 pm EST today (24 March 2026). Now the bots seem to be responding. However, there may still be sporadic incidents for bots not responding on the MS Teams channel.
This is to clarify and confirm that the issue is not from Kore's end. We have observed errors on MS Teams channel across all our bots across regions. We have also been monitoring MS Teams status but we have not received any outage notification from Microsoft as well.
We apologize for any inconvenience caused due to this incident. We are continuously monitoring the bot responses on MS Teams and we will keep you posted.
Posted Mar 25, 2026 - 01:06 IST
This incident affected: Bot Channels - In all Regions (Microsoft for Teams).