Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2026 - 08:00 IST
Scheduled
We have a scheduled hotfix upon v11.26.0 - LastMinute customer needs urgent deployment of Avoid redundant translation for localized system messages in chat flows Ready for Production which would lower the costs incurred due to translations. Actual: Currently the system is sending locale messages configured in the system(waiting exp and conversation status control, etc) are being sent to translation engine, making it a redundant activity. This is also making the costs double.
Expected: With this release, we are ensuring that the translation is skipped when a right locale message is picked as per the language policies defined in the application
Below are the components that needs deployment.
Service: XOCC (KoreAgentAssist v2)XOCC
No action is needed on your end. You will be notified here as soon as our deployment activity is complete. During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Jul 06, 2026 - 07:50 IST
This scheduled maintenance affected: SearchAssist - Europe (Frankfurt) (Web Crawler, Application Service, Search Service).