The issue impacting inbound and outbound calling services through the Kore Voice Gateway in the Japan region has been resolved. No further issues have been observed by our monitoring systems or reported by customers during the extended monitoring period.
We appreciate your patience, cooperation, and understanding throughout this incident.
Posted Jul 02, 2026 - 16:56 IST
Monitoring
Kore Japan Region: Mitigation measures have been implemented for the issue affecting inbound and outbound voice calling services, and operations are currently stable. Our teams remain actively engaged and are closely monitoring the environment to validate the effectiveness of the fix and ensure ongoing service reliability.
We appreciate your continued patience and will provide further updates if necessary.
Posted Jul 01, 2026 - 15:44 IST
Investigating
**Kore Japan Region:** We are again experiencing a recurring partial disruption affecting both inbound and outbound calling through the Kore Voice Gateway service. We understand the impact this may have on your operations and sincerely apologize for the inconvenience.
Our engineering and operations teams are actively investigating the issue, working to identify the underlying cause, and implementing remediation measures to restore full service as quickly as possible. We will continue to provide timely updates as more information becomes available and appreciate your patience and understanding.
Posted Jul 01, 2026 - 13:46 IST
This incident affected: SmartAssist - Japan (Kore IVR).