Based on our monitoring, we don't see any further failures on our end.
Posted Apr 28, 2026 - 09:27 IST
Update
Update - we continue to observe intermittent failures while calling Azure OpenAI APIs. We are monitoring and will inform as soon as we observe stability of the Azure OpenAI APIs.
Posted Apr 28, 2026 - 04:30 IST
Identified
Dear Users,
This is to keep you updated that we have a lot of reports coming in for Azure OpenAI failures. We would like to inform the users that the issue is not from Kore’s end.
Azure OpenAI has not declared any outage at their end yet but we have confirmed that the APIs when called from tools like postman are erroring out.
We would like to additionally call out that this incident is different from the dashboard or analytics issue we are mitigating on another incident thread.
Posted Apr 28, 2026 - 03:54 IST
This incident affected: Third-party services we use (Microsoft Azure ASR/TTS, OpenAI).