XO Platform July - Mid Month Release (10.16.1/11.15.1) /XO Contact Center (v3.15.1) - Europe - Frankfurt Region (DE)

Scheduled for Jul 16, 08:00 - 11:00 IST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 07, 2025 - 18:20 IST

Scheduled

The July Mid-Month Sprint has been scheduled at this time. While no service downtime is expected during this release, we are sharing this update for your awareness. This patch includes fixes and updates for both SmartAssist (XO Contact Center) and the XO Platform.

Please note that the pre-release notes will be updated shortly to reflect the latest changes. We appreciate your continued support and understanding as we work to deliver timely improvements and accurate updates.

During the maintenance schedule in case you observe sporadic issues, please refer to our Community Guidance for more details.
Posted Jul 07, 2025 - 18:19 IST
This scheduled maintenance affects: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - Europe (Frankfurt) (Nuance, Kore IVR, Kore Agent Desktop).