Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2026 - 08:31 IST
Scheduled
We are applying an urgent Hotfix which is on XO v11.22.1 in the DE region at this time. We are currently deploying a targeted hotfix to the Production environment. This update addresses specific blockers in Task Execution, Identity Management, and GenAI node logic to ensure platform stability.
The following areas are being updated during this maintenance window:
- GenAI Task Logs: Fixes for Task Execution Log generation specifically for GenAI-related features and nodes. - Identity Merge: Critical updates to the core Identity Merge feature. - Cross-Feature Logic: Updates to Identity Merge handling when DGPT and GenAI features are present but not yet enabled, ensuring system-wide compatibility. - Enabled proactive bot messages for the Publish flow in the Microsoft Marketplace integration.
You can still continue using our services as usual. This communication serves as a general note to our customers. During the maintenance schedule in case you observe sporadic issues, please refer to our Community Guidance for more details.
Posted Mar 17, 2026 - 07:39 IST
This scheduled maintenance affected: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application).