AU Region - Intermittent bot response latency issue
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 05:41 IST
Investigating
Since last 1 hour we are a serving intermittent bot response latency in our AU SaaS Region. Other regions are unaffected. We are investigating and we will keep the subscribers updated.
Posted Jan 20, 2025 - 04:53 IST
This incident affected: Region - APAC (Syndey) (Bot Uptime, Bot Builder).