US Region - Analytics dashboard - XO10 and XO11 - Data not loading for May 18th onwards

Incident Report for Kore.ai Inc

Resolved

The incident has ben resolved now. We will continuing to monitor the situation at our end.
Posted May 20, 2026 - 02:25 IST

Investigating

Dear Users,
We are observing that the dashboard and analytics data is not loading for May 18th onwards. The technical team is trying to resolve this on high priority. We will keep you updated.
Please note -
1. There is no outage as such. The dashboard and analytics have been observed to be loading data until 17th May 2026.
2. Conversation History API is not impacted. It is pulling the data as expected for 18th and 19th May.
Posted May 20, 2026 - 01:44 IST
This incident affected: Region - USA (Bot Builder).