Service Disruption in JP Region ONLY

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Mar 25, 2024 - 13:45 IST

Investigating

There is a Service Disruption in the JP Region.
No other Regions are impacted.
Next update is in 15 minutes.
Posted Mar 25, 2024 - 13:43 IST
This incident affected: Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application).