XOCCAI US Region - Partial Outage with Kore IVR and Agent Desktop
Incident Report for Kore.ai Inc
Resolved
The partial outage incident is resolved now. The team is continuing to monitor the systems.
Posted Oct 02, 2024 - 00:10 IST
Investigating
We are currently facing a partial outage on Kore IVR & Agent Desktop on XOCCAI product in the US region (only). Sincere apologies for the inconvenience caused. Please be assured that the team is looking into this matter on an urgent priority.
Posted Oct 01, 2024 - 23:20 IST
This incident affected: SmartAssist - USA (Kore IVR).