SearchAI Service Impact with the XO11/UXO

Incident Report for Kore.ai Inc

Resolved

The issue has been fixed, and we are currently monitoring the progress.
Posted Apr 22, 2026 - 13:49 IST

Identified

Our SearchAI services were impacted and experiencing intermittent disruptions specific to the Knowledge Chunk retrievals. We identified the issue and working on fixing it
Posted Apr 22, 2026 - 13:39 IST
This incident affected: SearchAssist - Middle East (UAE) (Search Service).