US SaaS - Issue observed with Search Assist

Incident Report for Kore.ai Inc

Resolved

The issue is now resolved. Thank You for your patience.
Posted Jul 22, 2026 - 21:30 IST

Monitoring

The team had identified and fixed the issue. The Search Assist is stable now. We'll be monitoring for sometime
Posted Jul 22, 2026 - 21:20 IST

Investigating

We are currently experiencing an issue with Search Assist. Our team is actively investigating the issue and working toward a resolution. We will continue to provide updates as more information becomes available.

We sincerely apologize for any inconvenience caused.
Posted Jul 22, 2026 - 21:10 IST
This incident affected: SearchAssist - USA (Web Crawler, Application Service, Search Service).