A fix has been implemented and we will continue to monitor the system.
Posted May 08, 2026 - 07:45 IST
Update
Below is the latest update from the Service Provider:
We continue to work towards mitigating the increased temperatures to its normal levels in the affected Availability Zone (use1-az4) in the US-EAST-1 Region. Other AWS services that depend on the affected EC2 instances and EBS volumes in this Availability Zone, may also experience impairments. We have weighed away traffic for most services at this time.
Customers may experience longer than usual provisioning times. We will provide an update by 7:45 PM PDT, or sooner if we have additional information to share.
Our internal monitoring has detected that one of the SBC servers 3.224.189.218 is currently down. We are working with AWS to resolve the issue as soon as possible. The impacted server is in US east 1 region.
Posted May 08, 2026 - 05:44 IST
This incident affected: SmartAssist - USA (Kore IVR).