We identified a potential workaround. If these do not work, please submit a support ticket with https://support.kore.ai
In Experience Flow: Navigate to the Experience Flow. Click on Update → TTS Configuration. Select Google Cloud Text-to-Speech as the TTS provider and choose Wavenet-A (EN-US-Male) as the voice. We have tested with 3 Google wavenet voices (Wavenet-A, Wavenet-C, Wavenet-F) and the calls should work.
If you are setting the TTS configuration through call control parameters, please follow these steps. Locate the node (Message/Entity) where the call control parameters are configured. Update the TTS parameters as follows: ttsProvider: google language: en-US voiceName: en-US-Wavenet-A (You may also use A, C, F - as mentioned above).
Posted Jan 16, 2025 - 03:09 IST
Monitoring
Kore was informed that some customers may be experiencing issues with text to speech playback being extremely fast when a flow has a "Neural Voice" selected. As a work around, customers can select a non-neural voice in TTS settings. This is an issue from Microsoft TTS end.
Posted Jan 16, 2025 - 01:09 IST
This incident affected: SmartAssist - USA (Kore IVR) and SmartAssist - Europe (Frankfurt) (Kore IVR).