Degraded Performance observed on US Instance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted May 18, 2025 - 21:27 IST

Monitoring

The latency issue has been mitigated, and we are actively monitoring the system Behavior.
Posted May 18, 2025 - 21:18 IST

Update

The analysis remains in progress, and our investigation is ongoing.
Posted May 18, 2025 - 20:55 IST

Update

We are currently investigating the issue.
Posted May 18, 2025 - 20:39 IST

Investigating

We are currently investigating the issue.
Posted May 18, 2025 - 20:13 IST
This incident affected: SmartAssist - USA (Nuance, Kore IVR, Kore Agent Desktop) and Region - USA (Bot Builder).