SaaS US Region - Intermittent issues observed with loading analytics dashboards

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 05:29 IST

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2026 - 04:31 IST

Update

Apologies that it is taking more time than anticipated. We are continuing to investigate. Thank you for your patience while we work on remediating the issue.
Posted Apr 28, 2026 - 02:49 IST

Update

We are continuing to investigate on high priority. We will keep you updated on the resolution of the issue.
Posted Apr 28, 2026 - 01:56 IST

Identified

Dear Users,
We would like to inform that we are observing intermittent issues while loading few of our our analytics/dashboards. There is no impact observed for the end users of the bot. So the bot availability or run-time should not be a concern.
We are investigating the matter on high priority and will keep you posted on the resolution of the issue.
Posted Apr 28, 2026 - 01:32 IST
This incident affected: Region - USA (Bot Builder).