Major outage on our IND Region with XOCC

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 12:37 IST

Monitoring

We identified the issue and a solution has been implemented. Currently, we are monitoring the situation
Posted Apr 28, 2026 - 11:20 IST

Investigating

We are seeing an outage with our XOCC, where customers are seeing the error "OOM command not allowed when used memory > maxmemory."

We will keep you updated as soon as we progress.
Posted Apr 28, 2026 - 11:17 IST
This incident affected: SmartAssist - India (Kore Agent Desktop).