We are resolving this incident because as per https://status.openai.com/ the APIs are listed as functional now.
Posted Oct 09, 2025 - 00:39 IST
Monitoring
Hello Users,
This is to let you know that we have received a notification from OpenAI that they are facing some service degradation and their APIs are also impacted.
The Kore virtual assistants with OpenAI integrations may have an impact.
What they have not indicated yet is whether this imapct is global from their end or limited to any geographical location. We are keeping an eye on https://status.openai.com/
Posted Oct 08, 2025 - 22:41 IST
This incident affected: Region - USA (Bot Uptime), Region-Japan (Bot uptime), Region - Europe (London) (Bot uptime), Region - Europe (Frankfurt) (Bot Uptime), Region - APAC (Syndey) (Bot Uptime), Region - India (Bot Uptime), Region - Middle East (UAE) (Bot Uptime), and Third-party services we use (OpenAI).