Investigating issues with XO 11 Platform on the DE Instance.

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted May 29, 2025 - 18:03 IST

Update

We are continuing to investigate the issue.
Posted May 29, 2025 - 17:40 IST

Investigating

We are currently investigating the issue.
Posted May 29, 2025 - 17:01 IST
This incident affected: Region - Europe (Frankfurt) (Bot Uptime).