Deepgram Upstream Network Issues

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 11:42 IST

Update

Only Deepgram SaaS Customers would have been impacted.
On-Premise solutions were not impacted.

Our team is actively monitoring the situation through the Deepgram status page.
For real-time updates, please refer to: https://status.deepgram.com
Posted Oct 03, 2025 - 07:46 IST

Update

The issue has been mitigated after rerouting traffic to avoid upstream network provider failures.
Networking errors may have occurred intermittently between 12:08 am UTC and 1:51 am UTC.
Posted Oct 03, 2025 - 07:36 IST

Monitoring

Current Update from Deepgram:
The issue has been mitigated after rerouting traffic to avoid upstream network provider failures.
Posted Oct 03, 2025 - 07:17 IST

Investigating

Hello Users,

We have been informed that Deepgram is currently experiencing issues with its upstream network provider, impacting multiple US regions. This may cause disruptions to our voice services.

Our team is actively monitoring the situation through the Deepgram status page. For real-time updates,
Please refer to: https://status.deepgram.com
Posted Oct 03, 2025 - 07:08 IST
This incident affected: SmartAssist - USA (Kore IVR).