US Instance (XO and Kore Voice Gateway) - Observing sporadic bot latency issues (minimal or no impact to most customers)
Incident Report for Kore.ai Inc
Resolved
The issue has been resolved. We are continuously monitoring, alert, and on standby.
Posted Nov 15, 2024 - 03:45 IST
Investigating
Through our internal monitoring, we are currently observing very sporadic bot response latency which has minimal or no impact for most customers. Please be assured that the technical experts are looking into the matter and will investigate and alleviate the issue. This issue may impact both XO and Kore Voice Gateway interactions but is very sporadic in nature. As mentioned above, there is minimal or no impact for most of the customers.
Posted Nov 15, 2024 - 03:20 IST
This incident affected: Region - USA (Bot Uptime) and SmartAssist - USA (Kore IVR).