US Region is experiencing degraded performance for IVR calls

Incident Report for Kore.ai Inc

Resolved

The incident is resolved. We do not see any issues currently but we are continuing to monitor and are on high alert.
Posted May 09, 2025 - 23:33 IST

Update

We are continuing to investigate this issue.
Posted May 09, 2025 - 23:13 IST

Investigating

The Kore.ai multi tenant US Region is experiencing degraded performance for IVR calls. Only few calls are impacted and the issue is intermittent.
Posted May 09, 2025 - 22:57 IST
This incident affected: Region - USA (Bot Uptime) and SmartAssist - USA (Kore IVR).