We will provide further updates as soon as progress is made.
Posted Mar 02, 2026 - 14:21 IST
Investigating
Dear Valued Users,
We would like to inform you that due to an ongoing service disruption with our service provider, some users may be experiencing partial outages across the UAE region.
Our provider has advised that a localized power issue has now impacted an additional Availability Zone within the ME-CENTRAL-1 Region (mec1-az3).
As a precautionary measure, we had previously redirected traffic to the other available zones within the UAE region. However, the provider has recently confirmed that two out of the three zones are currently affected. At this time, our traffic has been routed to the remaining operational zone, which is running with limited availability.
Please be assured that the service provider is actively working to restore full functionality. Our team is closely coordinating with them and continuously monitoring the situation to minimize the impact wherever possible.
During this period, some users may continue to experience intermittent or partial disruptions until full service restoration is achieved.
We sincerely apologize for any inconvenience this may cause and truly appreciate your patience and understanding. We will keep you informed with further updates as they become available.
Posted Mar 02, 2026 - 13:31 IST
This incident affects: Region - Middle East (UAE) (Bot Uptime, APIs, Bot Builder, Bot Administrator Application).