Performance degradation observed in Smartassist for US instance on Audio codes Channel - Voice calls
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 03:32 IST
Identified
The issue has been identified, and the Team is working on implementing the fix.
Posted Feb 28, 2024 - 02:38 IST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2024 - 02:16 IST
This incident affected: SmartAssist - USA (Kore IVR).