Investigating Intermittent Issues with Analytics/ Dashboards - IND Instance

Incident Report for Kore.ai Inc

Resolved

Hello Users,

We would like to inform you that some users may have experienced intermittent issues while accessing Dashboards/Analytics, including occasional difficulty viewing dashboards.

Our team promptly investigated the matter, and we are happy to share that the issue has now been identified and resolved. Services should be functioning normally at this time.

We sincerely apologize for any inconvenience this may have caused and truly appreciate your patience and understanding while we worked to address the issue. If you continue to experience any problems or have further questions, please feel free to reach out to the support team, and we will be glad to assist you.

Thank you for your continued support.
Posted Mar 13, 2026 - 18:00 IST