[Third-party] Google ASR/TTS is encountering issues

Incident Report for Kore.ai Inc

Resolved

Update - The global Google ASR/TTS issue seems to have recovered.
In the future, for such unavoidable situations, please note that Kore provides a way to add fail over ASR in experience flow. Please consider using some other ASR/TTS provider. Please refer to this documentation ( https://docs.kore.ai/xo/channels/voice-gateway/common-configuration-scenarios ).
Posted Jun 13, 2025 - 03:49 IST

Investigating

Dear users,
We have been informed that Google ASR is undergoing some issues globally. This might impact the VAs/solutions on our platform which use Google ASR/TTS.
We are constantly monitoring https://status.cloud.google.com/ and we will keep this incident updated.
Posted Jun 13, 2025 - 01:25 IST
This incident affected: Third-party services we use (Google ASR/TTS).