Propagates normalized HTTP status codes and error messages into context.endOfTask.failureSummary.error and debug logs across all task-failure trigger points (DialogGPT, AIAssist, LLM nodes, external webhooks/APIs).
Resolves column-shifting issues in NLP Insights CSV exports by ensuring comma-bearing utterances, intents, or FAQs are correctly escaped rather than split across columns (e.g. preventing Category shifting into User ID).
Ensures correct classification of call/chat sessions as Drop-off vs. Self-Service when sessions terminate due to caller inactivity or post-call disconnect.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2026 - 19:00 IST
Scheduled
We are applying an urgent Hotfix on Kore AI For Service v11.28.0 in SG region at this time. You can still continue using our services as usual. This communication serves as a general note to our customers.
During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
Posted Sep 17, 2026 - 17:27 IST
This scheduled maintenance affected: Region - Singapore (Bot uptime, APIs, Bot Builder, Bot Administration Application).