Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 04, 2026 - 18:00 IST
Scheduled
We are deploying a hotfix upon v11.26.0 for JP region. We are releasing fixes for Enhanced Email-to-Case automation by improving recipient email matching and formatted email header handling. These fixes ensure incoming emails are correctly processed, matched to the appropriate automation rule, and routed to the intended queue for accurate case creation.
No action is needed on your end. We'll confirm once the update is complete. During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Jul 03, 2026 - 19:55 IST
This scheduled maintenance affected: Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - Japan (Nuance, Kore IVR, Kore Agent Desktop).