Investigating – Voice Calling Issue (US Instance)

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 07:03 IST

Monitoring

The issue is now resolved, and validation is in progress.
We are continuing to monitor the behavior closely.
Posted Aug 07, 2026 - 06:36 IST

Update

We are continuing to the investigate the issue.
Posted Aug 07, 2026 - 06:27 IST

Investigating

Dear User,

We are currently investigating an issue impacting Voice Calls on our US instance.

Impact:
Customers configured with only one SBC server may experience service disruption.
Customers configured with both SBC servers (redundant configuration) are not expected to be impacted.

Our engineering teams are actively investigating the issue and working to restore services as quickly as possible.

We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Aug 07, 2026 - 06:05 IST
This incident affected: SmartAssist - USA (Kore IVR).