Investigating issues with Agent Desktop and AgentAI on the US Instance.

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 00:06 IST

Monitoring

The issue has been resolved.
We will continue to closely monitor system performance to ensure stability.
Posted Mar 30, 2026 - 23:56 IST

Update

On the US SaaS instance, partial service disruptions are currently being observed across both XO10 and XO11, with differing symptoms in each.

For XO10, customers using Agent Desktop and AgentAI may experience impact, particularly with agent assignment, routing, and agent coaching functionalities.

For XO11, certain Agent AI services including Sentiment Analysis, Agent Coaching, and Quality Management may operate with limited functionality, and some features could be temporarily unavailable.

Based on our current assessment, customers not using the above-mentioned functionalities or components should not be impacted.
We appreciate your patience and will continue to keep you updated as we make progress.
Posted Mar 30, 2026 - 23:16 IST

Update

Our teams are continuing to thoroughly investigate the issue.

We greatly appreciate your patience and understanding during this time. Please rest assured that this is being treated with the highest priority, and every effort is being made to restore services as quickly as possible.
Posted Mar 30, 2026 - 22:59 IST

Update

We are continuing to actively investigate this issue.

We sincerely appreciate your patience and understanding as we work towards fully restoring services. Please be assured that our teams are treating this with the highest priority and are making every effort to resolve it as quickly as possible.
Posted Mar 30, 2026 - 22:30 IST

Investigating

Users may experience intermittent response delays and performance latency at this time.

Our teams are actively working on mitigation efforts to restore services to normal operation. During this period, Agent AI services including Sentiment Analysis, Agent Coaching, and Quality Management may operate with limited functionality, and some features may be temporarily unavailable.

We truly appreciate your patience and understanding as we work to fully restore services. Please be assured that our teams are prioritizing this and are working diligently to resolve the issue as quickly as possible.

We will continue to keep you informed with regular updates on the progress.
Posted Mar 30, 2026 - 21:30 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - USA (Nuance, Kore IVR, Kore Agent Desktop).