Inbound & Outbound Call Failures – JP Instance

Incident Report for Kore.ai Inc

Resolved

Inbound and outbound traffic are currently stable from our end. While the issue has been resolved, we'll continue to monitor the situation to ensure stability
Posted Apr 24, 2026 - 16:06 IST

Investigating

We are currently investigating an issue impacting calls on the JP instance. Users may experience failures or delays when attempting to place calls.

Our engineering team is actively working to identify the root cause and implement a fix. We will provide updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted Apr 24, 2026 - 15:10 IST
This incident affected: SmartAssist - Japan (Kore IVR).