US Region UXO/XO11 is experiencing degraded performance

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 19:05 IST

Investigating

We are investigating the issue. Only XO11 seems to be impacted currently.
Posted Apr 29, 2025 - 18:53 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application).