Completed
          
          
            
              The scheduled maintenance has been completed.
            
            
              Posted Sep 28, 2025 - 10:00 IST
            
           
         
        
          
            In progress
          
          
            
              Scheduled maintenance is currently in progress. We will provide updates as necessary.
            
            
              Posted Sep 28, 2025 - 09:00 IST
            
           
         
        
          
            Scheduled
          
          
            
              The kore.ai website will undergo a hosting update today starting at 9 am IST. Its only the https://www.kore.ai/ may be unavailable for approximately 15–30 minutes due to an IP change. All our products and services will continue to be available and will NOT be impacted. 
We appreciate your patience during this brief downtime
             
            
              Posted Sep 28, 2025 - 08:52 IST
            
           
         
      
        
          This scheduled maintenance affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application), Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application), Region - Europe (London) (Bot uptime, APIs, Bot Builder, Bot Administration Application), SmartAssist - USA (Nuance, Kore IVR, Kore Agent Desktop), SmartAssist - Japan (Nuance, Kore IVR, Kore Agent Desktop), Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application), Region - APAC (Syndey) (Bot Uptime, APIs, Bot Builder, Bot Administration Application), SmartAssist - Europe (Frankfurt) (Nuance, Kore IVR, Kore Agent Desktop), SmartAssist - APAC (Syndey) (Nuance, Kore IVR, Kore Agent Desktop), SearchAssist - USA (Web Crawler, Application Service, Search Service), SearchAssist - Japan (Web Crawler, Application Service, Search Service), SearchAssist - Europe (Frankfurt) (Web Crawler, Application Service, Search Service), Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application), SmartAssist - India (Nuance, Kore IVR, Kore Agent Desktop), Region - Middle East (UAE) (Bot Uptime, APIs, Bot Builder, Bot Administrator Application), SearchAssist - Middle East (UAE) (Web Crawler, Application Service, Search Service), and SmartAssist - Europe ( London) (SmartAssist - Europe ( London)).