Degraded Performance with the XO Platform on the AU Instance
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved.
Posted Jan 19, 2025 - 08:12 IST
Investigating
We are currently investigating the issue.
Posted Jan 19, 2025 - 07:24 IST
This incident affected: Region - APAC (Syndey) (Bot Uptime, APIs, Bot Builder, Bot Administration Application).