Partial outage of the platform
Incident Report for Kore.ai Inc
Resolved
This incident has been resolved. We are continuing to monitor.
Posted Sep 20, 2022 - 20:16 IST
Investigating
We are currently investigating this issue.
Posted Sep 20, 2022 - 20:00 IST
This incident affected: Region - USA (Bot Uptime, APIs, Bot Builder, Bot Administration Application).