DE Region is experiencing Service Disruption with XO/UXO Platform

Incident Report for Kore.ai Inc

Monitoring

The issue has been resolved, and we are monitoring it.
Posted Sep 18, 2026 - 13:02 IST

Identified

The issue has been identified and we are working towards fixing it.
Posted Sep 18, 2026 - 12:14 IST

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 12:12 IST

Investigating

Hi.

This is to notify you that our XO/UXO platform is experiencing a service disruption on our DE Region post our scheduled maintenance. We are actively working on fixing the issue.
Posted Sep 18, 2026 - 12:07 IST
This incident affects: Region - Europe (Frankfurt) (Bot Uptime, APIs, Bot Builder, Bot Administration Application).