Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2026 - 20:00 IST
Scheduled
We are applying an urgent Hotfix on XO v11.24.1 in the IND region at this time. You can still continue using our services as usual. This communication serves as a general note to our customers.
During the maintenance schedule in case you observe sporadic issues, please refer to our Community Guidance for more details.
Justification : Added fixes for Voice Transcript storage handling. Introduced additional error handling in the transcript processing flow. Added conditional logging for improved visibility and troubleshooting.
Impact : Improves reliability of Voice Transcript storage processing. Enhances observability for SIP REC call processing and transcript-related issues. No expected impact on existing customer workflows or ongoing call processing.
Posted May 27, 2026 - 19:59 IST
This scheduled maintenance affected: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - India (Nuance, Kore IVR, Kore Agent Desktop).