Experiencing Outage with Kore.ai Agent Platform On US Region

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 06:32 IST

Investigating

We are currently experiencing a service disruption affecting the Agent Platform in the US region. Our engineering team is actively investigating the issue and working to restore normal service as quickly as possible.

We will continue to provide updates as more information becomes available and progress is made.
Posted Jun 11, 2026 - 05:56 IST
This incident affected: Agent Platform - USA (Agentic App, Tool, Model Studio, Prompt Studio, EvaluationStudio, Admin, Dataset, Search AI).