Investigating Performance Degradation – UAE Instance

Incident Report for Kore.ai Inc

Resolved

We observed intermittent performance degradation on the UAE Instance between 07:39 PM IST and 08:06 PM IST (06:09 PM GST and 06:36 PM GST, UAE Time).

The issue was identified by our teams and mitigation actions have been applied.
Service performance has since stabilized, and we continue to monitor the environment closely to ensure normal operations.

We apologize for any inconvenience caused and will provide further updates if necessary.
Posted Jul 13, 2026 - 21:26 IST