Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2026 - 22:15 IST
Scheduled
We have a scheduled hotfix upon v11.25.1 rolling out to improve stability and resolve an identified issue affecting version management within applications, where certain flow configurations may not be retained as expected during specific versioning operations.
To restore the expected behavior and ensure application configurations remain consistent, we will be deploying a targeted hotfix. This update will revert a recent change and return the functionality to its previously validated state.
No action is needed on your end. You will be notified here as soon as our deployment activity is complete. During this maintenance window, if you observe any sporadic issues, please refer to our Release Community Guidance for additional information.
We appreciate your continued understanding and partnership as we work to ensure accurate and up-to-date release information.
Posted Jun 15, 2026 - 21:59 IST
This scheduled maintenance affects: Region - India (Bot Uptime, APIs, Bot Builder, Bot Administration Application) and SmartAssist - India (Nuance, Kore IVR, Kore Agent Desktop).