XO Platform Patch Release (R10.14.0/ R11.13.0) /XO Contact Center (v3.13.0) Japan Region

Scheduled for May 7, 18:00 - 21:00 IST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 28, 2025 - 19:56 IST

Scheduled

April Sprint release is planned at this time. There is no expected downtime as such, but this is more for the awareness of the users/customers. The patch will contain fixes/updates for SmartAssist(XO Contact Center) as well as XO Platform.



----
During the maintenance schedule in case you observe sporadic issues, please refer to our Community Guidance for more details.
Posted Apr 28, 2025 - 19:55 IST
This scheduled maintenance affects: Region-Japan (Bot uptime, APIs, Bot Builder, Bot Administration Application), SmartAssist - Japan (Nuance, Kore IVR, Kore Agent Desktop), and SearchAssist - Japan (Web Crawler, Application Service, Search Service).