Investigating issues with XO 11 Platform on the DE Instance.

Incident Report for Kore.ai Inc

Resolved

This incident has been resolved.
Posted May 29, 2025 - 13:23 IST

Monitoring

The issue has been resolved, Currently we are monitoring the behaviour.
Posted May 29, 2025 - 13:16 IST

Investigating

We are currently investigating the issue.
Bots developed on XO 10 are not impacted.
The issue appears to be specific to apps developed on the XO 11 DE instance.
Posted May 29, 2025 - 12:49 IST
This incident affected: Region - Europe (Frankfurt) (Bot Uptime).